It Has Returned!!

Feedback on www.oasisinet.com

It Has Returned!!

Postby rulezter! » 17 Mar 2010, 20:07

I am getting signed out, when i take a poll. Again. It stopped, now its started again.
rulezter!
R'Kid
 
Posts: 7289
Joined: 09 Feb 2009, 20:03

It Has Returned!!

Postby brain_of_j » 17 Mar 2010, 21:06

wonderwallrulez! wrote:I am getting signed out, when i take a poll. Again. It stopped, now its started again.


Hmm. Let me know what browser you're using and which version. Ta.
brain_of_j
Rock 'n' Roll Star
 
Posts: 4494
Joined: 22 Aug 2008, 18:25

It Has Returned!!

Postby brain_of_j » 17 Mar 2010, 21:06

wonderwallrulez! wrote:I am getting signed out, when i take a poll. Again. It stopped, now its started again.


Hmm. Let me know what browser you're using and which version. Ta.
brain_of_j
Rock 'n' Roll Star
 
Posts: 4494
Joined: 22 Aug 2008, 18:25

It Has Returned!!

Postby brain_of_j » 17 Mar 2010, 21:06

wonderwallrulez! wrote:I am getting signed out, when i take a poll. Again. It stopped, now its started again.


Hmm. Let me know what browser you're using and which version. Ta.
brain_of_j
Rock 'n' Roll Star
 
Posts: 4494
Joined: 22 Aug 2008, 18:25

It Has Returned!!

Postby rulezter! » 17 Mar 2010, 21:57

brain_of_j wrote:
wonderwallrulez! wrote:I am getting signed out, when i take a poll. Again. It stopped, now its started again.


Hmm. Let me know what browser you're using and which version. Ta.


Firefox 3.6
rulezter!
R'Kid
 
Posts: 7289
Joined: 09 Feb 2009, 20:03

It Has Returned!!

Postby Super$onic » 18 Mar 2010, 01:06

wonderwallrulez! wrote:I am getting signed out, when i take a poll. Again. It stopped, now its started again.


:cry:
Super$onic
The Chief
 
Posts: 9730
Joined: 13 Aug 2008, 11:59

It Has Returned!!

Postby rulezter! » 25 Mar 2010, 17:47

Do you think it was the firefox update? Is anyone else having this problem with 3.6?
rulezter!
R'Kid
 
Posts: 7289
Joined: 09 Feb 2009, 20:03

It Has Returned!!

Postby brain_of_j » 31 Mar 2010, 11:03

Have you tried clearing the cache? You appear to be the only one having this problem. We can reset your account which should fix it ...but then you'll lose everything :(
brain_of_j
Rock 'n' Roll Star
 
Posts: 4494
Joined: 22 Aug 2008, 18:25

It Has Returned!!

Postby rulezter! » 04 Apr 2010, 23:08

It sorta stopped now i think. My computers a bit oddly woddly.
rulezter!
R'Kid
 
Posts: 7289
Joined: 09 Feb 2009, 20:03


Return to The Site

Who is online

Users browsing this forum: No registered users and 1 guest

cron